This project is read-only.

Visual Studio 2013 Ultimate was crahses.

When I turn on Debugging windows and move them, the Visual Studio was crashes.

Id #1399 | Release: None | Updated: May 12, 2014 at 5:26 PM by visualmicro | Created: May 12, 2014 at 4:44 PM by lander5

Visual studio 2013 Pro crash

get an error when 1st running: see attached screenshot

Id #1398 | Release: None | Updated: May 9, 2014 at 2:13 PM by visualmicro | Created: May 9, 2014 at 6:12 AM by RaphiHouri

Debug: System.NotSupportedException: The given path's format is not supported.

Using AVR Studio 6.1 and also tried on 6.2. Using Arduino v. 1.0.5 -r2 and also tried 1.5.5. Tried all combinations of those listed before. Using Visual Micro v. 1404.1. My code only uses the pinM...

Id #1389 | Release: None | Updated: Apr 13, 2014 at 6:17 PM by visualmicro | Created: Apr 13, 2014 at 3:10 AM by jvaught09

Free memory on Due board don't work

If Report Free memory is enabled a message is presented during compilation: Compiling 'xxxxxx_due' for 'Arduino Due (Programming Port)' Binary sketch size: 90 328 bytes (used 17% of a 524 288 byte ...

Id #1388 | Release: None | Updated: Apr 11, 2014 at 12:49 PM by visualmicro | Created: Apr 11, 2014 at 10:10 AM by gwiken65

Restarting IDE due to AS application has stopped working.

Using AtmelStudio 6.2, Visual Micro 1404.1 on Win7Pro with 16GByte memory. Due board using both Serial(Programming) and SerialUSB(Native). Can't say if this problem is due to Visual Micro or AS6.2...

Id #1387 | Release: None | Updated: Apr 15, 2014 at 1:48 PM by visualmicro | Created: Apr 11, 2014 at 9:47 AM by gwiken65

Multiple USB-connected Teensy boards

First - thank you VM folks for a great, great tool. Second- here is a configuration I use a lot that does work fine: Four Teensy 3's (T3's), a mix of version 3.0 and 3.1 hardware (memory size diffe...

Id #1386 | Release: None | Updated: Apr 2, 2014 at 3:21 AM by stevech | Created: Apr 2, 2014 at 3:21 AM by stevech

Error opening .ino files

Hi Guys hope this is the right place to write this. I have tried different versions of Arduino ide currently using 1.5.6R2 and visual studio 11(2012) I have tried several different versions of Visu...

Id #1385 | Release: None | Updated: Mar 23, 2014 at 4:07 PM by visualmicro | Created: Mar 23, 2014 at 2:49 PM by dwains

Bug: Arduino 1.5 - Upload using programmer, burn bootloader

Upload using programmer and burn boot loader are failing when the Visual Micro application type is set to an Arduino 1.5 Ide, There will be a fix in the next beta. In the meantime, for avr boards, ...

Id #1348 | Release: None | Updated: Jan 15, 2014 at 11:17 PM by visualmicro | Created: Jan 15, 2014 at 11:17 PM by visualmicro

Cannot set Arduino directories - missing Visual.Micro.TaskDialog

I'm having trouble running Visual Micro on VS2013 Ultimate, Windows 8.1. When I want to set Arduino directories in preferences, it complains about missing file. See attachment please. I'm using 14...

Id #1344 | Release: None | Updated: Jan 14, 2014 at 11:09 PM by visualmicro | Created: Jan 14, 2014 at 10:27 PM by tekk

Installer issue

Hi, I have downloaded the file and the installer displays an error, see attached. I'd love to try the program

Id #1259 | Release: None | Updated: Jan 14, 2014 at 9:56 PM by tekk | Created: Nov 3, 2013 at 5:20 PM by ianpowell

  • 1-10 of 10 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • 10
    • Work Items